#

Recomendaciones y configuración del software del teléfono

Queremos que tu experiencia con Lyft sea la mejor posible; por eso es fundamental que nos aseguremos de que la app funcione de manera óptima. Aquí te explicamos los requisitos de sistema operativo (OS) necesarios para tener compatibilidad con las actualizaciones y características más recientes.

Requisitos de sistema operativo

Pasajeros:

Son necesarios iOS 10 y Android 5.0 (Lollipop) o superior para un funcionamiento óptimo de la app de Lyft. Revisa tu sistema operativo para asegurarte de que está actualizado.

Si bien se puede usar la versión 4.1 de Android (Jelly Bean), es posible que no brinde la mejor experiencia. Si no se puede actualizar tu teléfono al sistema operativo más reciente, no te preocupes. De todas formas, puedes pedir un viaje de Lyft con tu navegador móvil.

Conductores:

Si manejas con Lyft, usa iOS 11 o Android 5.0 (Lollipop) o superior. Para tener la mejor experiencia con la app de Lyft Driver, los usuarios de Android deben usar Android 7.0+. Versiones anteriores del software pueden interferir con tu capacidad para recibir pedidos y hacer viajes.

Si tu teléfono no puede usar su sistema operativo más actual, la app podría no funcionar correctamente.

Verifica con tu proveedor de servicio acerca de las actualizaciones para tu dispositivo.

Ir al inicio


Configuración de ubicación

Para rastrear tus viajes y actualizar mientras usas la app, tienes que habilitar el GPS/Servicios de ubicación en tu dispositivo y contar también con una conexión de datos móviles.

iOS:

Dirígete al soporte técnico de Apple para aprender a activar la configuración de ubicación y revisar el uso de datos de tu celular.

Android:

Para actualizar la configuración de ubicación para tu dispositivo:

  1. Toca “Configuración” en el menú de tu teléfono
  2. Toca “Conexiones”
  3. Toca “Ubicación”
  4. Activa “Ubicación”
  5. Selecciona el método de ubicación en “Precisión alta”

Lee más sobre configuración de ubicación para Android.

Para actualizar la configuración de ubicación para la app:

  1. Toca “Configuración” en el menú de tu teléfono
  2. Toca “Aplicaciones”
  3. Selecciona Lyft
  4. Toca “Permisos”
  5. Activa “Ubicación”

Las opciones del menú cambian frecuentemente. Consulta a un técnico de tu proveedor de servicio para resolver problemas si tienes dificultades con los servicios de ubicación.

Ir al inicio


Configuración de datos móviles

Para funcionar, la app debe recibir datos a través de tu red móvil. La app dejará de responder si esta función está desactivada. Aquí te mostramos algunos recursos:

iOS:

Dirígete al soporte técnico de Apple para aprender a revisar el uso de datos de tu celular.

Android:

Para actualizar la configuración de datos móviles:

  1. Toca “Configuración” en el menú de tu teléfono
  2. Toca “Aplicaciones”
  3. Selecciona la app en la lista
  4. Selecciona “Datos móviles”
  5. Toca “Restringir datos en segundo plano”
  6. Asegúrate de que la selección no sea “Siempre”

Ir al inicio


Actualización de la app de Lyft

Actualiza la app siempre que haya una nueva publicación. Esto garantiza tu acceso a las funciones y soluciones de problemas más recientes. También actualiza a la versión más reciente del sistema operativo (OS) de tu teléfono y la app de Facebook si inicias sesión con Facebook.

Revisa la App Store para iOS o la Play Store para Android para obtener información de la versión más reciente. Si la app tiene una actualización disponible, tendrás la opción de tocar "Actualizar".

Ir al inicio

Consulta también:

¿Necesitas algo más?

Contactar a soporte
115013080508 es