Skip to Content

    Recommandations de logiciel et paramètres de téléphone

    Nous voulons vous faire profiter de la meilleure expérience possible chez Lyft, et pour ce faire, nous assurer du fonctionnement optimal de l'appli est essentiel. Voici les exigences relatives au système d'exploitation (SE) nécessaires à la prise en charge des dernières fonctionnalités et mises à jour.

    Operating system requirements

    Riders
    iOS 10 et Android 5.0 (Lollipop) ou supérieurs sont nécessaires au bon fonctionnement de l'application Lyft. Vérifiez votre système d’exploitation pour être sûr qu’il est mis à jour.
    While Android version 4.1 (Jelly Bean) may be used, it may not provide the best experience. If your phone won't or can't upgrade to the latest operating system, don't worry. You can still request a Lyft using your mobile browser.
    Drivers
    Si vous conduisez avec Lyft, utilisez iOS 11 et Android 5.0 (Lollipop) ou une version ultérieure. Pour une expérience plus agréable de l'appli Chauffeur Lyft, les utilisateurs d'appareils Android devraient utiliser Android 7.0 ou une version ultérieure. Les logiciels plus anciens peuvent interférer avec votre capacité à donner et à recevoir des courses.
    Si votre téléphone n'arrive pas à passer à la dernière version, l'appli pourrait ne pas fonctionner correctement
    Vérifiez auprès de votre fournisseur de services pour la mise à niveau de votre appareil.

    Location settings

    Pour géolocaliser vos courses et les mettre à jour tandis que vous utilisez l'appli, vous devez activer les services de GPS/localisation sur votre appareil ainsi qu'avoir des données sans fil.
    iOS
    Android
    Pour mettre à jour les paramètres de localisation de votre appareil :
    1. Touchez « Paramètres » dans le menu de votre téléphone.
    2. Touchez « Connexion ».
    3. Touchez « Position ».
    4. Activez le bouton permettant d'accéder à votre position.
    5. Réglez la méthode de localisation à « Haute précision ».
    Pour mettre à jour les paramètres de localisation de l'appli :
    1. Touchez « Paramètres » dans le menu de votre téléphone.
    2. Touchez « Applications ».
    3. Sélectionner Lyft
    4. Touchez « Autorisations ».
    5. Activez le bouton permettant d'accéder à votre position.
    Les options de menu changent fréquemment. Consultez le soutien technique de votre fournisseur de service pour vous dépanner si vous rencontrez des problèmes de géolocalisation.
    Accessing your location
    Si votre appareil utilise Android 10, vous pourriez recevoir une notification indiquant que l'appli Lyft ou l'appli Chauffeur Lyft a accédé à votre emplacement en arrière-plan :
    Cette notification est inexacte. Toutes les applications qui demandent des permissions de localisation et qui n'ont pas adopté le nouvel environnement de développement pour Android 10 (API niveau 29) auront cette expérience par défaut.
    Nous testons actuellement des modifications en vue d'adopter le nouveau cadre pour Android 10 et publierons une mise à jour de l'application en novembre. Après cette mise à jour, vous remarquerez que l'option « Toujours autoriser » l'accès à l'emplacement disparaîtra, de même que la notification indiquant que Lyft a accédé à votre emplacement en arrière-plan.

    Mobile data settings

    L’appli doit recevoir des données grâce à votre réseau mobile pour fonctionner. L'appli ne répondra plus si ce paramètre est désactivé. Voici quelques ressources :
    iOS:
    Head to Apple Support to learn how to check your cellular data usage.
    Android:
    Pour mettre à jour les paramètres des données mobiles :
    1. Touchez « Paramètres » dans le menu de votre téléphone.
    2. Touchez « Applications ».
    3. Sélectionnez l'appli dans la liste.
    4. Sélectionnez « Données mobiles »
    5. Touchez « Restreindre la position en arrière-plan ».
    6. Assurez-vous que le mode « Toujours » n'est pas activé.

    Lyft app update

    Mettez à jour l'appli chaque fois qu'une mise à niveau est publiée. Ceci garantit votre accès aux dernières fonctionnalités et correctifs. Installez également la dernière version du système d'exploitation (SE) de votre téléphone et de l'appli Facebook si vous vous connectez à l'aide de Facebook.
    Check the iOS App Store or Android Play Store for the latest version info. If the app has an update available, you'll have the option to tap 'Update'.
    Voir aussi :

    Encore besoin d’aide?