Skip to Content

    Recomendações e configurações para software no telefone

    We want your experience with Lyft to be the best possible, and making sure the app runs smoothly is key. Here's are the operating system requirements needed to support the latest features and updates.
    Riders
    O iOS 10 e o Android 5.0 (Lollipop) ou superior são necessários para que o app Lyft funcione sem problemas. Confira seu sistema operacional para ter a certeza de que ele está atualizado.
    While Android version 4.1 (Jelly Bean) may be used, it may not provide the best experience. If your phone won't or can't upgrade to the latest operating system, don't worry. You can still request a Lyft using your mobile browser.
    Drivers
    If you're driving with Lyft, use iOS 11 and Android 5.0 (Lollipop) or higher. For the smoothest experience with the Lyft Driver app, Android users should run Android 7.0+. Older software may interfere with your ability to give and receive rides.
    If your phone can't use its latest operating system, the app may not work properly.
    Check with your service provider about upgrading your device.
    To track your rides and update you while using the app, you must enable GPS/Location Services on your device and also have a mobile data connection.
    iOS
    Android
    To update Location settings for your device:
    1. Abra o app "Config." do seu dispositivo
    2. Tap 'Connections'
    3. Toque em "Localização"
    4. Ative a localização
    5. Select Locating Method to 'High Accuracy'
    Para atualizar as Configurações de Localização no app:
    1. Abra o app "Config." do seu dispositivo
    2. Toque em "Aplicativos"
    3. Selecionar Lyft
    4. Toque em "Permissões"
    5. Ative a localização
    Menu options change frequently. Consult a technician with your service provider for troubleshooting if you're having trouble with location services.
    Accessing your location
    Se o seu aparelho tiver o Android 10, talvez você receba uma notificação dizendo que o app Lyft ou o app do Motorista Lyft acessou a sua localização em segundo plano:
    This notification is inaccurate. All apps that request location permissions and haven’t adopted the new framework for Android 10 (API level 29) will have this experience by default.
    We’re testing changes to adopt the new framework for Android 10 and will release an app update in November. After that update, you will notice the option to give “Allow all the time” location access will disappear, and so will the notification that Lyft accessed your location in the background.

    Mobile data settings

    The app must receive data through your mobile network to work. The app will become unresponsive if this setting is turned off. Here are some resources:
    iOS:
    Head to Apple Support to learn how to check your cellular data usage.
    Android:
    Para atualizar as configurações de dados móveis:
    1. Abra o app "Config." do seu dispositivo
    2. Toque em "Aplicativos"
    3. Select the app on the list
    4. Selecione "Dados móveis"
    5. Tap 'Restrict Background Data'
    6. Make sure it isn't toggled to 'Always'

    Atualização do app Lyft

    Update the app whenever there's a new release. This guarantees your access to the latest features and bug fixes. Also update to the latest version of your phone's operating system (OS) and the Facebook app if you log in with Facebook.
    Check the iOS App Store or Android Play Store for the latest version info. If the app has an update available, you'll have the option to tap 'Update'.
    Consulte também:

    Ainda precisa de ajuda?